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Lesson 1: PowerPoint Basics 

PowerPoint is a presentation program that allows you to create dynamic slide presentations. These 
presentations can include animation, narration, images, videos, and much more. In this lesson, you'll learn your 
way around the PowerPoint environment, including the Ribbon, Quick Access Toolbar, and Backstage view. 

The PowerPoint interface 

When you open PowerPoint for the first time, the Start Screen will appear. From here, you'll be able to create 
a new presentation, choose a template, and access your recently edited presentations. From the Start 
Screen, locate and select Blank Presentation to access the PowerPoint interface. 
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Working with the PowerPoint environment 

The Ribbon and Quick Access Toolbar are where you will find the commands to perform common tasks in 
PowerPoint. Backstage view gives you various options for saving, opening a file, printing, and sharing your 
document. 

The Ribbon 

PowerPoint uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple tabs, 
each with several groups of commands. For example, the Font group on the Home tab contains commands for 
formatting text in your document. 

 

Some groups also have a small arrow in the bottom-right corner that you can click for even more options. 
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Showing and hiding the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if you find that it 
takes up too much screen space. Click the Ribbon Display Options arrow in the upper-right corner of the 
Ribbon to display the drop-down menu. 

 

 Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and completely hides the 
Ribbon. To show the Ribbon, click the Expand Ribbon command at the top of screen. 

 Show Tabs: This option hides all command groups when they're not in use, but tabs will remain 
visible. To show the Ribbon, simply click a tab. 

 Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and commands will 
be visible. This option is selected by default when you open PowerPoint for the first time. 
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Using the Tell me feature 

If you're having trouble finding a command you want, the Tell Me feature can help. It works just like a regular 
search bar: Type what you're looking for, and a list of options will appear. You can then use the command 
directly from the menu without having to find it on the Ribbon. 

 

The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no matter which 
tab is selected. By default, it includes the Save, Undo, Redo, and Start From Beginning commands. You can 
add other commands depending on your preference. 

To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

 

2. Select the command you want to add from the drop-down menu. To choose from more commands, 
select More Commands. 
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3. The command will be added to the Quick Access Toolbar. 

 

The Ruler, guides, and gridlines 

PowerPoint includes several tools to help organize and arrange content on your slides, including 
the Ruler, guides, and gridlines. These tools make it easier to align objects on your slides. Simply click 
the checkboxes in the Show group on the View tab to show and hide these tools. 
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Zoom and other view options 

PowerPoint has a variety of viewing options that change how your presentation is displayed. You can choose to 
view your presentation in Normal view, Slide Sorter view, Reading view, or Slide Show view. You can 
also zoom in and out to make your presentation easier to read. 

Switching slide views 

Switching between slide views is easy. Just locate and select the desired slide view command in the bottom-
right corner of the PowerPoint window. 
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Zooming in and out 

To zoom in or out, click and drag the zoom control slider in the bottom-right corner of the PowerPoint 
window. You can also select the + or - commands to zoom in or out by smaller increments. The number next to 
the slider displays the current zoom percentage, also called the zoom level. 

 

Backstage view 

Backstage view gives you various options for saving, opening, printing, and sharing your presentations. To 
access Backstage view, click the File tab on the Ribbon. 
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Creating and Opening Presentations 

To create a new presentation: 

When beginning a new project in PowerPoint, you'll often want to start with a new blank presentation. 

1. Select the File tab to go to Backstage view. 

 

2. Select New on the left side of the window, then click Blank Presentation. 

 

3. A new presentation will appear. 

To create a new presentation from a template: 

A template is a predesigned presentation you can use to create a new slide show quickly. Templates often 
include custom formatting and designs, so they can save you a lot of time and effort when starting a new 
project. 

1. Click the File tab to access Backstage view, then select New. 
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2. You can click a suggested search to find templates or use the search bar to find something more 
specific. In our example, we'll search for the keyword chalkboard. 

 

3. Select a template to review it. 
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4. A preview of the template will appear, along with additional information on how the template can 
be used. 

5. Click Create to use the selected template. 

 

6. A new presentation will appear with the selected template. 

It's important to note that not all templates are created by Microsoft. Many are created by third-party providers 
and even individual users, so some templates may work better than others. 
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To open an existing presentation: 

In addition to creating new presentations, you'll often need to open a presentation that was previously saved. To 
learn more about saving presentations, review our lesson on Saving Presentations. 

1. Select the File tab to go to Backstage view, then click Open. 

 

2. Click Browse. You can also choose OneDrive to open files stored on your OneDrive. 

 

3. The Open dialog box will appear. Locate and select your presentation, then click Open. 
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Most features in Microsoft Office, including PowerPoint, are geared toward saving and sharing 
documents online. This is done with OneDrive, which is an online storage space for your documents and files. 
If you want to use OneDrive, make sure you’re signed in to PowerPoint with your Microsoft account. Review 
our lesson on Understanding OneDrive to learn more. 

To pin a presentation: 

If you frequently work with the same presentation, you can pin it to Backstage view for easy access. 

1. Select the File tab to go to Backstage view, then click Open. Your Recent Presentations will appear. 

2. Hover the mouse over the presentation you want to pin, then click the pushpin icon. 



PowerPoint Tutorial 

Lesson 1: PowerPoint Basics    © Prof. Dr. Md. Mijanur Rahman Page 14 

 

3. The presentation will stay in the Recent presentations list until it is unpinned. To unpin a 
presentation, click the pushpin icon again. 

 

Compatibility Mode 

Sometimes you may need to work with presentations that were created in earlier versions of PowerPoint, like 
PowerPoint 2003 or PowerPoint 2000. When you open these types of presentations, they will appear 
in Compatibility Mode. 
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Compatibility Mode disables certain features, so you'll only be able to access commands found in the program 
that was used to create the presentation. For example, if you open a presentation created in PowerPoint 2003, 
you can only use tabs and commands found in PowerPoint 2003. 

In the image below, you can see at the top of the window that the presentation is in Compatibility Mode. This 
will disable some current PowerPoint features, including newer types of slide transitions. 

 

To exit Compatibility Mode, you'll need to convert the presentation to the current version type. However, if 
you're collaborating with others who only have access to an earlier version of PowerPoint, it's best to leave the 
presentation in Compatibility Mode so the format will not change. 

You can review this support page from Microsoft to learn more about which features are disabled in 
Compatibility Mode. 

To convert a presentation: 

If you want access to the newer features, you can convert the presentation to the current file format. 

Note that converting a file may cause some changes to the original layout of the presentation. 

1. Click the File tab to access Backstage view. 

 

2. Locate and select the Convert command. 
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3. The Save As dialog box will appear. Select the location where you want to save the presentation, 
enter a file name, and click Save. 



PowerPoint Tutorial 

Lesson 1: PowerPoint Basics    © Prof. Dr. Md. Mijanur Rahman Page 17 

 

4. The presentation will be converted to the newest file type. 
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Saving Presentations 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 
important differences. 

 Save: When you create or edit a presentation, you'll use the Save command to save your changes. 
You'll use this command most of the time. When you save a file, you'll only need to choose a file 
name and location the first time. After that, you can just click the Save command to save it with the 
same name and location. 

 Save As: You'll use this command to create a copy of a presentation while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version. 

To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes to an existing one. 
Saving early and often can prevent your work from being lost. You'll also need to pay close attention to where 
you save the presentation so it will be easy to find later. 

1. Locate and select the Save command on the Quick Access Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. Click Browse to select a 
location on your computer. You can also click OneDrive to save the file to your OneDrive. 
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4. The Save As dialog box will appear. Select the location where you want to save the presentation. 

5. Enter a file name for the presentation, then click Save. 
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6. The presentation will be saved. You can click the Save command again to save your changes as you 
modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the original, you can create a copy. For 
example, if you have a file named Client Presentation you could save it as Client Presentation 2 so you'll be 
able to edit the new file and still refer back to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a file for the first time, 
you'll need to choose where to save the file and give it a new file name. 

 

To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location when 
saving. If you find this inconvenient, you can change the default save location so This PC is selected by 
default. 

1. Click the File tab to access Backstage view. 

 

2. Click Options. 
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3. The PowerPoint Options dialog box will appear. Select Save, check the box next to Save to 
Computer by default, then click OK. The default save location will be changed. 
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Using AutoRecover 

PowerPoint automatically saves your presentations to a temporary folder while you are working on them. If you 
forget to save your changes or if PowerPoint crashes, you can restore the file using AutoRecover. 

To use AutoRecover: 

1. Open PowerPoint. If autosaved versions of a file are found, the Document Recovery pane will 
appear. 

2. Click to open an available file. The presentation will be recovered. 

 

By default, PowerPoint autosaves every 10 minutes. If you are editing a presentation for less than 10 minutes, 
PowerPoint may not create an autosaved version. 

If you don't see the file you need, you can browse all autosaved files from Backstage view. Just select 
the File tab, click Manage Presentation, then choose Recover Unsaved Presentations. 
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Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may be times when you 
need to use another file type, such as a PDF or PowerPoint 97-2003 presentation. It's easy to export your 
presentation from PowerPoint to a variety of file types. 

 PDF: This saves the presentation as a PDF document instead of a PowerPoint file. 

 Video: This saves the presentation as a video. 

 Package for CD: This saves the presentation in a folder along with the Microsoft PowerPoint Viewer, 
a special slide show player anyone can download. 

 Handouts: This prints a handout version of your slides. 

 Other file type: This saves in other file types, including PNG and PowerPoint 97-2003. 

To export a presentation: 

In our example, we'll save the presentation as a PowerPoint 97-2003 file. 

1. Click the File tab to access Backstage view. 

2. Click Export, then choose the desired option. In our example, we'll select Change File Type. 
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3. Select a file type, then click Save As. 
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4. The Save As dialog box will appear. Select the location where you want to export the presentation, 
type a file name, then click Save. 

 

You can also use the Save as type drop-down menu in the Save As dialog box to save presentations in a variety 
of file types. Be careful to choose a file type others will be able to open. 
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Sharing presentations 

PowerPoint makes it easy to share and collaborate on presentations using OneDrive. In the past, if you 
wanted to share a file with someone you could send it as an email attachment. While convenient, this system 
also creates multiple versions of the same file, which can be difficult to organize. 

When you share a presentation from PowerPoint, you're actually giving others access to the exact same file. 
This lets you and the people you share with edit the same presentation without having to keep track of 
multiple versions. 

In order to share a presentation, it must first be saved to your OneDrive. 

To share a presentation: 

1. Click the File tab to access Backstage view, then click Share. 
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2. PowerPoint will return to Normal view and open the Share panel on the right side of the window. 
From here, you can invite people to share your document, see a list of who has access to the 
document, and set whether they can edit or only view the document. 

 

*** 

 

 


